WordPress: Migrate! Updated

A new version of Migrate! is now available to download from Github.

What does this fix?

A few people have reported having problems using the Migrate! script with their local setups as it constantly shows an error message saying "Your current URL is not a valid URL" much like this:

Your current URL is not a valid URL

Migrate! Was originally very strict about what constituted a valid URL and was expecting something with a TLD, which of course http://localhost doesn't have, thus making Migrate! rather unhelpful in some local environments.

This issue has has been resolved in the latest version, which can as always be obtained from Github: Download Migrate!